Non-Samsung smartphones
compatible with Gear S2

Compatible with Non-Samsung smartphones running on Android OS 4.4 or above, and at least 1.5 GB of RAM.


* iPhone 5 with iOS 8.4 or higher.
* Gear S2 requires a software update to OOB MR to work with iOS. Learn More


* Android 4.4 and higher with a minimum of 1.5GB RAM.

  • Samsung’s proprietary features (e.g. Message, email, Alarm, Samsung Pay etc.) will not be available for non-Samsung smartphones.
  • Compatible smartphones and available features may vary by region, operator, and device.
    (*Tablets are not compatible.)
  • The list above is based on the result of Samsung’s internal testing, prior to the date updated, and is subject to change without notice. Samsung does not guarantee Gear S2 performance among all the compliant devices listed above.