How to do when unable To Type @, ~, #, Or Other Keys On My Netbook

Last Update Date : Apr 19. 2018

STEP 1. How to do when unable To Type @, ~, #, Or Other Keys On My Netbook 1

No title

[Overview]

If you are unable to type @, ~, #, or other keys when pressing the corresponding keys on the keyboard, your keyboard may be set to an improper keyboard language.  An example of this is when you press Shift + 2 to type a @, a “ appears instead.

[Cause]

In this case the system was set to UK keyboard, although you are an US keyboard user.

[Solution]

To set your keyboard to the US keyboard language, follow these steps (Windows XP).

1. Click Start and then click “Control Panel”.

2. Click “Date, Time, Language, and Regional Options”.

3. Click “Regional and Language Options”.

4. Click the “Languages” tab and then click Details.

 

STEP 2. How to do when unable To Type @, ~, #, Or Other Keys On My Netbook 2

No title

5. Click the Add button.

6. In the list of Input Languages, select English (United States), and then click OK.

7. Click and highlight any languages other than English (United States) – US and then click the Remove button.

8. Click OK.  You may be prompted to restart the computer.  If you are not prompted to restart the computer, manually restart the computer by clicking the start menu and selecting Restart.

9. Once the computer has restarted, the keys should be functioning.

 

Thank you for your feedback!

Not finding what you're looking for? We're here to help.

Online

Twitter

Tweet us, 8am-5pm, 7 days a week.

Facebook

Comment on our page between, 8am-5pm,
7 days a week.

Live Chat

Live Chat support with a Samsung product expert

Email

We will aim to respond within 24 hours for general inquiry or technical support

Track Your Repair

Check the status of your repair with Samsung

Smart Simulator

A new way to get the answers you want.
Incredible technology with even more amazing support.
The Samsung Interactive guide is the latest and greatest way to get the support you need, when you want.

Escalation to the CEO's Office

Contact the dedicated CEO's Office for any suggestions on how Samsung can assist you better

Online Service Request

Welcome to Cyber Service

Call

0860 726 7864General Inquiries

24 hours a day / 7 days a week

0860 726 623Samsung Pay

24 hours a day / 7 days a week

* For any printer related enquiries please visit the HP website .

Samsung
Support Centre

Samsung Support Centres

Find out more on how you can get face-to-face support.

Smart Service

Samsung SMART SERVICE allows you to experience a whole range of services, right here at our Samsung Experience Store!

Contact Us