Welke modellen zijn compatibel met de Samsung Galaxy Gear?

De Samsung Galaxy Gear werkt niet op elk toestel. Hiervoor is minimaal Android versie 4.3 nodig.

Welke Android versie heb ik?
Ga vanuit startscherm naar 'Apps' → 'Instellingen' → 'Over het toestel' (of Toestel-info) → 'Android-Versie'.
Of ga vanuit startscherm naar 'Apps' → 'Instellingen' → 'Meer' (tabblad bovenin) → 'Over het toestel' → 'Android-Versie'.

Heb je versie 4.3 of hoger, dan moet de Samsung Galaxy Gear verbinding kunnen maken met je Samsung Galaxy. Meer informatie over het updaten van je toestel naar een nieuwere versie (indien beschikbaar).

Onder andere de volgende toestellen werken met de Samsung Galaxy Gear:
- Galaxy S6
- Galaxy S5
- Galaxy S4
- Galaxy S3
- Galaxy Note 4
- Galaxy Note 3
- Galaxy Note 2
- Galaxy Note 10.1 2014 edition

Heb je nog vragen?
Voor vragen kun je terecht bij onze Nederlandse of Belgische Service- en Informatielijn. Wij helpen je graag persoonlijk verder.

Bedankt voor je feedback!