Galaxy Buds+: ¿Se puede usar la aplicación Galaxy Wearable con dispositivos iOS?

Last Update date : 2020-10-04

Puede descargar la aplicación Galaxy Buds + solo en iPhone 7 o posterior con iOS 10 y versiones superiores.

 

La aplicación Galaxy Buds + para iOS está disponible para Galaxy Buds + (SM-R175) y no es compatible con Galaxy Buds (SM-R170).

Los usuarios de iOS pueden actualizar el software y verificar el estado de la batería con esta aplicación.

 

 

 

Contenido creado por Cristian Muñoz Soto

Gracias por tus comentarios